Back to overview
FM ticket creation interupted
Aug 29 at 05:07pm IST
Affected services
Cloud API
Resolved
Aug 29 at 05:32pm IST
The incident was caused by an interruption in FM ticket creation due to an AWS STS service outage, which affected the /api/agent/v1/aws/assume_role endpoint.
Affected services
Created
Aug 29 at 05:07pm IST
FM ticket creation interupted
Affected services